Back to overview
Resolved

Database re-indexing

May 26, 2026 at 8:00pm UTC  –  May 26, 2026 at 8:21pm UTC
Affected services
jellyfin.senko.org.es

Resolved
May 26, 2026 at 8:21pm UTC

Maintenance ended

Updated
May 26, 2026 at 8:21pm UTC

Finished

Updated
May 26, 2026 at 8:08pm UTC

Indexing is nearing its complete, we are monitoring progress

Created
May 26, 2026 at 8:00pm UTC

A full database re-indexing will occur at this time, expect degraded performance